This project has moved. For the latest updates, please go here.

Install DotNetNuke: Error: The remote server returned an error: (500) Internal Server

Sep 3, 2012 at 1:40 PM

====================== DEPLOYMENT LOG ======================
- Verify provisioned resources: Completed
- Upload certificate to hosted service: Completed
- Upload service configuration file 'DNNAzureSMB6.2_RDP.cscfg': Completed
- Upload service package file 'DNNAzureSMB6.2_RDP.cspkg': Completed
- Deploy the package: Completed
- Install DotNetNuke: Error: The remote server returned an error: (500) Internal Server Error.
Upload failed!

Any ideas where i might be going wrong?

Thanks in advance

Coordinator
Sep 3, 2012 at 2:02 PM

Hi @tango,

Other guy told me about an issue while trying to deploy the SMB package in this release (you should have more information about the error in the event viewer of the device after making a RDP connection to the webrole instance).

I will install a SMB version to check what is happening. Meanwhile, you can use any other package like the Small one.

Regards,

David

Coordinator
Sep 3, 2012 at 2:03 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Sep 3, 2012 at 2:24 PM

Thanks for your response,

Here is error when attempting to use the small package

====================== DEPLOYMENT LOG ======================

- Verify provisioned resources: Completed

- Upload certificate to hosted service: Completed

- Upload service configuration file 'DNNAzureSingleAndExtraSmall_RDP.cscfg': Completed

- Upload service package file 'DNNAzureSingleAndExtraSmall_RDP.cspkg': Completed

- Deploy the package: Completed

- Install DotNetNuke: Error: The remote server returned an error: (500) Internal Server Error.

Upload failed!

Todd Lane

M: 0448 845473 (044 utilise)
T: 02 4925 7727
F: 02 4925 2570

Description: Description: http://www.utiliseit.com.au/portals/0/images/signatures/CRMEmailBanner.png

Managing Director

utiliseit.com.au

Description: Description: Like Us on Facebook

Description: Description: Follow Me on Twitter

Description: Description: Check out my blog

Description: Description: Connect With Me on Linkedin

Description: Description: Sign Up to Our Newsletter

Description: Description: Click to Live Chat

Description: Description: Contact me on Lync

Description: Description: http://www.utiliseit.com.au/portals/0/images/signatures/spacer.png

Description: Description: Microsoft Certified

Sep 4, 2012 at 10:01 AM
Hi,

How did you go?

I has a similar issue with small package.

Todd Lane
M: 0448 845473 (044 utilise)
T: 02 4925 7727
F: 02 4925 2570

Managing Director










On 03/09/2012, at 11:05 PM, "davidjrh" <notifications@codeplex.com> wrote:

From: davidjrh

Hi @tango,

Other guy told me about an issue while trying to deploy the SMB package in this release (you should have more information about the error in the event viewer of the device after making a RDP connection to the webrole instance).

I will install a SMB version to check what is happening. Meanwhile, you can use any other package like the Small one.

Regards,

David