Packages Missing

Feb 7, 2013 at 12:00 AM
Edited Feb 7, 2013 at 9:41 AM
Hi,

Installed 6.3 of accelerator & with the exception of the very first instance I tried to create a site, the packages are missing in the window.

Ive tried on 2 seperate machines & alkso followed an old post I created here a while back which didnt fix the issue. http://dnnazureaccelerator.codeplex.com/workitem/990

Everything else during the wizard works fine.

Thanks in advance

Ive just downloaded 6.2 version & same problem exists. Current machine is Windows 8 however also tried on a windows 7 machine
Coordinator
Feb 7, 2013 at 11:59 AM
Edited Feb 7, 2013 at 12:01 PM
Hi,

Did you check the option to enable RDP? In order to minimize the download size, I only included in the packages those ones with RDP enabled, so if you choose to not enable RDP, you will need to build a package by yourself.

Regards,

David
Feb 7, 2013 at 7:43 PM
No I didn't !!

I was just trying to do the simplest install to get it going.

Thanks so much.

Spent a day on this but it makes sense.

While Im here a huge thank you for the Accelerator. The Microsoft Azure people have a lot to thank you guys for as this accelerator could be the difference between some of us DNN guys choosing Azure over other options.

Thanks Again,

Todd